Hallo, bei mir ist das oben beschriebene Problem aufgetreten. Dabei habe ich schon herausgefunden dass es scheinbar schwierigkeiten gibt wenn man das ganze in einer scheme umgebung durchführt.

Open in Online-Editor
\documentclass[a4paper, bibtotoc]{scrreprt}

\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage[english, ngerman]{babel}
\usepackage[singlespacing]{setspace}
\usepackage{hyperref}
\usepackage[ngerman]{cleveref}
\usepackage{graphicx}
\usepackage{caption}
\usepackage{amssymb}        % Eurozeichen
\usepackage{url} 
\usepackage{chemnum}
\usepackage[runs=2, crop=off]{auto-pst-pdf}

\begin{document}
    \cmpd{P6}, \cmpd{P3}
        \begin{center}
            \replacecmpd{P6}
            \replacecmpd{P3}
            \includegraphics[width=\textwidth]{Vinylreaktion.eps}

        \end{center}

    asdfasdfasdf
\end{document}

Die Datei: https://www.dropbox.com/s/lfx8fg4nxevkdc7/Vinylreaktion.eps?dl=0

gefragt 03 Mär, 10:10

dko's gravatar image

dko
11
Akzeptiert: 0%

bearbeitet 04 Mär, 12:00

Clemens's gravatar image

Clemens
19.0k113060

Ich habe das gleiche Problem mit chemstyle...

(03 Mär, 14:03) dko

Diese Minimalbeispiel (welches ein echtes Minimalbeispiel ist) funktioniert mit pdflatex --shell-escape wunderbar. Hier die Ausgabe.

(04 Mär, 10:05) Henri

Auch das Beispiel aus deiner Frage funktioniert bei mir ohne Probleme. Ich verwende chemnum in der Version 2016/01/30 1.1c.

(04 Mär, 10:08) Henri

Wie bei @Henri funktioniert bei mir Dein Beispiel tadellos. Funktioniert denn ein minimaleres:

% arara: pdflatex: { shell: on }
\documentclass{article}

\usepackage{graphicx}
\usepackage{psfrag}
\usepackage[runs=2, crop=off]{auto-pst-pdf}

\begin{document}

\psfrag{TMP1}{xxx}
\includegraphics[width=\textwidth]{Vinylreaktion.eps}

\end{document}
(04 Mär, 12:00) Clemens

Eine scheme-Umgebung kann mit dem Problem (woher es auch immer stammt) nichts zu tun haben.

(04 Mär, 12:01) Clemens

Also bei mir funktionieren beide Minimalbeispiele wunderbar, wenn ich dann versuche das bei mir umzusetzen und in mein Beispiel einsetze dann geht es nicht mehr.

(05 Mär, 04:50) dko
1

@dko dann versuche doch mal, aus Deinem echten Dokument schrittweise ein Minimalbeispiel nach der Anleitung im Link zu erstellen.

(05 Mär, 05:06) Clemens
Ergebnis 5 von 7 Alle anzeigen

Ich habe den Fehler gefunden. Es gibt scheinbar ein Problem mit dem Package [T1]{fontenc} ich habe es gelöscht und stattdessen nur [utf8]{inputenc} verwendet. Jetzt klappt alles. Vielen Dank für die Hilfe

Permanenter link

beantwortet 05 Mär, 06:24

dko's gravatar image

dko
11

1

Wenn das bei Dir das Problem war, dann hast Du verm. cm-super nicht installiert. In dem Fall sind die European Computer Modern Fonts nicht als Type-1 installiert. Hole das nach oder verwende lmodern. Auf \usepackage[T1]{fontenc} solltest Du hingegen nicht verzichten, weil ein solcher Verzicht u. a. die Trennung in deutschen Texten erheblich verschlechtern würde.

(05 Mär, 07:30) saputello

vielen Dank, daran lag es.

(05 Mär, 07:55) dko
Deine Antwort auf die Frage (nicht auf andere Antworten)
Knebel-Vorschau

Folge dieser Frage

Per E-Mail:

Wenn Du Dich anmeldest, kannst Du Updates hier abonnieren

Per RSS:

Antworten

Antworten und Kommentare

Aktuelle Buch-Infos

LaTeX Cookbook

LaTeX Beginners Guide

Limitierter Rabatt ebook
50% Coupon code tDRet6Y

Markdown-Grundlagen

  • *kursiv* oder _kursiv_
  • **Fett** oder __Fett__
  • Link:[Text](http://url.com/ "Titel")
  • Bild?![alt Text](/path/img.jpg "Titel")
  • nummerierte Liste: 1. Foo 2. Bar
  • zum Hinzufügen ein Zeilenumbruchs füge einfach zwei Leerzeichen an die Stelle ein, an der die neue Zeile sein soll.
  • grundlegende HTML-Tags werden ebenfalls unterstützt

Zugeordnete Themen:

×12
×8
×2

Frage gestellt: 03 Mär, 10:10

Frage wurde angeschaut: 834 Mal

Zuletzt aktualisiert: 05 Mär, 07:55