Hallo,

In meinem Dokument werden Umlaute richtig dargestellt jedoch nicht in den Tabellen. Gibt es eine Lösung dafür ohne spezieller Schreibweise der Umlaute in den Tabellen? Danke

gefragt 22 Jul, 06:04

Peter_L's gravatar image

Peter_L
1
Akzeptiert: 0%

geschlossen 25 Jul, 15:43

Henri's gravatar image

Henri
10.0k31730

2

Befinden sich die Tabellen in eigenen Dateien? Könntest Du bitte ein Minimalbeispiel einfügen? Also ein möglichst kurzes, aber komplettes Dokument, von \documentclass{...} bis zu \end{document}, welches das Problem zeigt. Das vereinfacht die Bearbeitung erheblich und ist meist eine Garantie für eine Lösung. Ohne das erscheint mir das Problem sehr ungewöhnlich. Ich verwende in Tabellen ständig und ohne jegliche Probleme Umlaute.

(22 Jul, 06:42) saputello

Ich werde ein Minimal Beispiel hinzufügen. Ja die Tabellen sind eigene Dateien die in Unter-Ordnern gespeichert sind.

(22 Jul, 06:57) Peter_L
2

Dann sind diese Dateien mit den Tabellen mit größter Wahrscheinlichkeit nicht in derselben Codierung gespeichert wie die Hauptdatei. Siehe:

(22 Jul, 07:19) saputello

Die Frage wurde aus folgenden Grund geschlossen: "Unklare Fragestellung" durch Henri 25 Jul, 15:43

Folge dieser Frage

Per E-Mail:

Wenn Du Dich anmeldest, kannst Du Updates hier abonnieren

Per RSS:

Antworten

Antworten und Kommentare

Aktuelle Buch-Infos

LaTeX Cookbook

LaTeX Beginners Guide

Limitierter Rabatt ebook
50% Coupon code tDRet6Y

Markdown-Grundlagen

  • *kursiv* oder _kursiv_
  • **Fett** oder __Fett__
  • Link:[Text](http://url.com/ "Titel")
  • Bild?![alt Text](/path/img.jpg "Titel")
  • nummerierte Liste: 1. Foo 2. Bar
  • zum Hinzufügen ein Zeilenumbruchs füge einfach zwei Leerzeichen an die Stelle ein, an der die neue Zeile sein soll.
  • grundlegende HTML-Tags werden ebenfalls unterstützt

Zugeordnete Themen:

×7

Frage gestellt: 22 Jul, 06:04

Frage wurde angeschaut: 272 Mal

Zuletzt aktualisiert: 25 Jul, 15:43