Hallo,

Ich verwende das apacite package im TexStudio für meine bibliography (BibLatex). Alles funktioniert einwandfrei, auch der Befehl citeA funktioniert. Allerdings werden mir die Quellen nicht wie bei dem cite Befehl aus meinen gespeicherten Verweisen vorgeschlagen, sondern ich muss die Abkürzung händisch eingeben. Das kann ich natürlich nicht bei allen Zitaten machen und ich frage mich woran das liegt. Ich hoffe ihr könnt mir helfen! Danke!

gefragt 14 Mai, 04:14

kd42's gravatar image

kd42
1
Akzeptiert: 0%

Offenbar erkennt die Autovervollständigung von TeXStudio den Befehl \citeA entweder gar nicht oder nicht als Zitierbefehl. Zumindest bei mir wird der Befehl erkannt, aber nicht als Zitierbefehl vervollständigt. Da müsste man wohl in der zugehörigen .cwl-Datei wühlen. Auf die Schnelle habe ich das nicht hinbekommen. Aber selbst wenn Du hier schnell eine Lösung bekommst, möchte ich Dich bitten, diese Anfrage auch direkt an die Entwickler zu richten (https://github.com/texstudio-org/texstudio/issues), die können Dinge nur verbessern, wenn sie darum wissen.

(14 Mai, 05:41) moewe
Sei der Erste, der diese Frage beantwortet!
Knebel-Vorschau

Folge dieser Frage

Per E-Mail:

Wenn Du Dich anmeldest, kannst Du Updates hier abonnieren

Per RSS:

Antworten

Antworten und Kommentare

Markdown-Grundlagen

  • *kursiv* oder _kursiv_
  • **Fett** oder __Fett__
  • Link:[Text](http://url.com/ "Titel")
  • Bild?![alt Text](/path/img.jpg "Titel")
  • nummerierte Liste: 1. Foo 2. Bar
  • zum Hinzufügen ein Zeilenumbruchs füge einfach zwei Leerzeichen an die Stelle ein, an der die neue Zeile sein soll.
  • grundlegende HTML-Tags werden ebenfalls unterstützt

Zugeordnete Themen:

×15

Frage gestellt: 14 Mai, 04:14

Frage wurde angeschaut: 70 Mal

Zuletzt aktualisiert: 14 Mai, 06:23