Hallo,

Meine Kollegen und ich verwenden LaTex für unsere Protokolle. Wie im Forum ersichtlich ist (letzte Postings) habe ich erfolgreich mit eurer Hilfe einen File-Tree implementiert. Diese aber funktioniert nicht bei jedem Rechner. Alle bisherigen Anwendungen (Tabellen, Zeichunungen, Diagramme, Auslagerung von Dateien usw.) funktionierten bis dato bei allen perfekt. Jetzt aber mit meiner Implentierung funktioniert es nur mehr bei meinem Pc. Die Ursache liegt so glaube ich bei den verwendeten Versionen von Miktex. Folgende usepackages habe ich hinzugefügt-Hier dürfte die Kompatibiltät nicht vorhanden sein:

Öffne in Overleaf
\usepackage{storebox}%Pagebrak
\usepackage[edges]{forest}%FileTree
\usepackage{adjustbox}%Pagebrak
\usepackage{lmodern}%Schrift

Welches usepackage verursacht den Fehler? Anbei der Fehler: alt text

Die Miktex Versionen folgen bald.... Was könnte die Ursache sein? Wie kann ich das Problem lösen? Letzter Ausweg alle Rechner mit der gleichen Miktex Version installieren?

gefragt 20 Sep '18, 08:30

helmutW's gravatar image

helmutW
11614
Akzeptiert: 55%

geschlossen 25 Mär, 07:34

saputello's gravatar image

saputello
10.4k53659

1

Wenn man die erkennbaren Fehlermeldungen googelt kommt man zumindest nicht auf relevant (bekannte) Probleme mit den genannten Paketen. Kannst Du den problematischen Code denn eingrenzen und uns kopierbar zeigen? Stichwort Minimalsbeispiel (https://texwelt.de/wissen/fragen/569/was-ist-ein-vollstandiges-minimalbeispiel-oder-kurz-vm-und-wie-erstelle-ich-dieses) (Ist lmodern für das Problem relevant? Brauchst Du storebox? Muss das Beispieldokument fast 90 Zeilen haben? ...)

(20 Sep '18, 09:08) moewe
1

Höchstwahrscheinlich sind nicht die MikTeX-Versionen interessant sondern die Versionen der involvierten Pakete. Die kannst Du in der .log-Datei erfahren, besonders komfortabel geht das, wenn Du \listfiles an den Beginn der .tex-Datei schreibst, dann werden alle Pakete mit Version am Ende der Logdatei in einer praktischen Liste aufgeführt. Wenn es bei Dir wirklich ohne Fehler und Warnungen geht und woanders nicht, liegt es aber schon nah, dass es um Versionsinkompatibilitäten handelt, die sich nur dadurch beheben lassen, dass man auf allen Rechnern dieselben Bedingungen herstellt.

(20 Sep '18, 09:11) moewe

Die Frage wurde aus folgenden Grund geschlossen: "Das Problem ist nicht reproduzierbar oder veraltet" durch saputello 25 Mär, 07:34

Folge dieser Frage

Per E-Mail:

Wenn Du Dich anmeldest, kannst Du Updates hier abonnieren

Per RSS:

Antworten

Antworten und Kommentare

Markdown-Grundlagen

  • *kursiv* oder _kursiv_
  • **Fett** oder __Fett__
  • Link:[Text](http://url.com/ "Titel")
  • Bild?![alt Text](/path/img.jpg "Titel")
  • nummerierte Liste: 1. Foo 2. Bar
  • zum Hinzufügen ein Zeilenumbruchs füge einfach zwei Leerzeichen an die Stelle ein, an der die neue Zeile sein soll.
  • grundlegende HTML-Tags werden ebenfalls unterstützt

Zugeordnete Themen:

×106
×17

Frage gestellt: 20 Sep '18, 08:30

Frage wurde angeschaut: 479 Mal

Zuletzt aktualisiert: 25 Mär, 07:34