TeXwelt wurde neu installiert. Es funktionieren noch nicht alle Features und auch an den deutschsprachigen Formulierungen wird verbessert. Danke für eure Geduld.

Hallo, bei mir ist das oben beschriebene Problem aufgetreten. Dabei habe ich schon herausgefunden dass es scheinbar schwierigkeiten gibt wenn man das ganze in einer scheme umgebung durchführt.

Open in Online-Editor
\documentclass[a4paper, bibtotoc]{scrreprt}

\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage[english, ngerman]{babel}
\usepackage[singlespacing]{setspace}
\usepackage{hyperref}
\usepackage[ngerman]{cleveref}
\usepackage{graphicx}
\usepackage{caption}
\usepackage{amssymb}        % Eurozeichen
\usepackage{url} 
\usepackage{chemnum}
\usepackage[runs=2, crop=off]{auto-pst-pdf}

\begin{document}
    \cmpd{P6}, \cmpd{P3}
        \begin{center}
            \replacecmpd{P6}
            \replacecmpd{P3}
            \includegraphics[width=\textwidth]{Vinylreaktion.eps}

        \end{center}

    asdfasdfasdf
\end{document}

Die Datei: https://www.dropbox.com/s/lfx8fg4nxevkdc7/Vinylreaktion.eps?dl=0

gefragt 03 Mär '16, 16:10

dko's gravatar image

dko
112
Akzeptiert-Rate: 0%

bearbeitet 04 Mär '16, 18:00

cgnieder's gravatar image

cgnieder
20.7k163463

Ich habe das gleiche Problem mit chemstyle...

(03 Mär '16, 20:03) dko

Diese Minimalbeispiel (welches ein echtes Minimalbeispiel ist) funktioniert mit pdflatex --shell-escape wunderbar. Hier die Ausgabe.

(04 Mär '16, 16:05) Henri

Auch das Beispiel aus deiner Frage funktioniert bei mir ohne Probleme. Ich verwende chemnum in der Version 2016/01/30 1.1c.

(04 Mär '16, 16:08) Henri

Wie bei @Henri funktioniert bei mir Dein Beispiel tadellos. Funktioniert denn ein minimaleres:

% arara: pdflatex: { shell: on }
\documentclass{article}

\usepackage{graphicx}
\usepackage{psfrag}
\usepackage[runs=2, crop=off]{auto-pst-pdf}

\begin{document}

\psfrag{TMP1}{xxx}
\includegraphics[width=\textwidth]{Vinylreaktion.eps}

\end{document}
(04 Mär '16, 18:00) cgnieder

Eine scheme-Umgebung kann mit dem Problem (woher es auch immer stammt) nichts zu tun haben.

(04 Mär '16, 18:01) cgnieder

Also bei mir funktionieren beide Minimalbeispiele wunderbar, wenn ich dann versuche das bei mir umzusetzen und in mein Beispiel einsetze dann geht es nicht mehr.

(05 Mär '16, 10:50) dko
1

@dko dann versuche doch mal, aus Deinem echten Dokument schrittweise ein Minimalbeispiel nach der Anleitung im Link zu erstellen.

(05 Mär '16, 11:06) cgnieder
Ergebnis 5 von 7 show 2 more comments

Ich habe den Fehler gefunden. Es gibt scheinbar ein Problem mit dem Package [T1]{fontenc} ich habe es gelöscht und stattdessen nur [utf8]{inputenc} verwendet. Jetzt klappt alles. Vielen Dank für die Hilfe

Permanenter link

beantwortet 05 Mär '16, 12:24

dko's gravatar image

dko
112
Akzeptiert-Rate: 0%

1

Wenn das bei Dir das Problem war, dann hast Du verm. cm-super nicht installiert. In dem Fall sind die European Computer Modern Fonts nicht als Type-1 installiert. Hole das nach oder verwende lmodern. Auf \usepackage[T1]{fontenc} solltest Du hingegen nicht verzichten, weil ein solcher Verzicht u. a. die Trennung in deutschen Texten erheblich verschlechtern würde.

(05 Mär '16, 13:30) saputello

vielen Dank, daran lag es.

(05 Mär '16, 13:55) dko
Deine Antwort
Vorschau umschalten

Folgen dieser Frage

Per E-Mail:

Wenn sie sich anmelden, kommen Sie für alle Updates hier in Frage

Per RSS:

Antworten

Antworten und Kommentare

Markdown-Grundlagen

  • *kursiv* oder _kursiv_
  • **Fett** oder __Fett__
  • Link:[Text](http://url.com/ "Titel")
  • Bild?![alt Text](/path/img.jpg "Titel")
  • nummerierte Liste: 1. Foo 2. Bar
  • zum Hinzufügen ein Zeilenumbruchs fügen Sie einfach zwei Leerzeichen an die Stelle an der die neue Linie sein soll.
  • grundlegende HTML-Tags werden ebenfalls unterstützt

Frage-Themen:

×18
×9
×2

gestellte Frage: 03 Mär '16, 16:10

Frage wurde gesehen: 4,060 Mal

zuletzt geändert: 05 Mär '16, 13:55