Hallo,

Ich verwende das apacite package im TexStudio für meine bibliography (BibLatex). Alles funktioniert einwandfrei, auch der Befehl citeA funktioniert. Allerdings werden mir die Quellen nicht wie bei dem cite Befehl aus meinen gespeicherten Verweisen vorgeschlagen, sondern ich muss die Abkürzung händisch eingeben. Das kann ich natürlich nicht bei allen Zitaten machen und ich frage mich woran das liegt. Ich hoffe ihr könnt mir helfen! Danke!

gefragt 14 Mai '19, 10:14

kd42's gravatar image

kd42
1
Akzeptiert-Rate: 0%

Offenbar erkennt die Autovervollständigung von TeXStudio den Befehl \citeA entweder gar nicht oder nicht als Zitierbefehl. Zumindest bei mir wird der Befehl erkannt, aber nicht als Zitierbefehl vervollständigt. Da müsste man wohl in der zugehörigen .cwl-Datei wühlen. Auf die Schnelle habe ich das nicht hinbekommen. Aber selbst wenn Du hier schnell eine Lösung bekommst, möchte ich Dich bitten, diese Anfrage auch direkt an die Entwickler zu richten (https://github.com/texstudio-org/texstudio/issues), die können Dinge nur verbessern, wenn sie darum wissen.

(14 Mai '19, 11:41) moewe
Das erste sein, diese Frage zu beantworten!
Vorschau umschalten

Folgen dieser Frage

Per E-Mail:

Wenn sie sich anmelden, kommen Sie für alle Updates hier in Frage

Per RSS:

Antworten

Antworten und Kommentare

Markdown-Grundlagen

  • *kursiv* oder _kursiv_
  • **Fett** oder __Fett__
  • Link:[Text](http://url.com/ "Titel")
  • Bild?![alt Text](/path/img.jpg "Titel")
  • nummerierte Liste: 1. Foo 2. Bar
  • zum Hinzufügen ein Zeilenumbruchs fügen Sie einfach zwei Leerzeichen an die Stelle an der die neue Linie sein soll.
  • grundlegende HTML-Tags werden ebenfalls unterstützt

Frage-Themen:

×16

gestellte Frage: 14 Mai '19, 10:14

Frage wurde gesehen: 646 Mal

zuletzt geändert: 14 Mai '19, 12:23